IBM unsupported AIX software maintenance

Contact Us

For enquiries
+44 (0)1234 224400
Service Desk
+44 (0)330 0940 400 Contact Us Online
IBM unsupported AIX software maintenance

Is the version of your AIX operating system no longer supported? Does your business run on hardware which is at least four years old? Your business can remain protected, at a much lower cost, using a software maintenance contract that fits your operational demands.

Where your systems are around four years old or more, or you're facing withdrawal of IBM support, you should look to a Blue Chip legacy AIX OS support contract.

Why buy legacy AIX support from Blue Chip?

  • Remain protected after IBM withdraws support
  • Extend the life of your critical systems
  • Save money on software support
  • Save money by avoiding unnecessary hardware upgrades

Legacy AIX versions covered

  • AIX 4.1, 4.2 & 4.3
  • AIX 5.1 & 5.2
  • AIX 6.1
  • AIX 7.1 & 7.2

Contact us today for more information or to receive your support quote.